Archive

Archive for January, 2009

Blog Post: "The call could not be completed because security levels do not match"

January 25, 2009 1 comment

Hi,

I had a weird issue with my OCS in the last 2 weeks, I will blog about the first one in a later post, the problem that I will talk about it here is that I couldn’t join a conf. or do any one to one conf. with any of my Tandberg video endpoints from OCS client.

 

The problem started after a security review we have done ourselves and we came up with several action to take to enhance our security internally, after the review OCS to CODIAN MCU communication got dropped.

 

The first problem stopped us from debugging it, last Thursday we solved the first problem so we started to edbug this one, below are the symptoms of the issue:

          When you do a call from OCS client to Codian MCU the following error appears in the OCS client “The call could not be completed because security levels do not match".

          In the MCU ou will find the following error: Unable to provide video channel – possible bandwidth/codec issue

Cause:

The cause was that OCS 2007 server has been configured to require encryption at the A/V conference, this causes the communication to drop, configuring the module to support encryption fixes the problem.

 

Mahmoud

Advertisements
Categories: Uncategorized

blog Post: confirmed bug with Kaspersky WS/File server/Ent and SCCM Remote tools

January 5, 2009 Leave a comment

I had an issue in my network and it is a confirmed issue with the KAV, we are currently running Kaspersky adminkit 7 latest build to protect our workstations and servers, we run Kaspersky for workstation latest builds, Windows XP SP3 and Vista SP1 with the latest windows updates across our network, we have about 8 remote sites and reaching about 750 client, a salve server installed in each site which reports to the Master adminkit in the HQ.

 The issue is

The issue with MS SCCM remote tool on a protected station (Either running KAV for workstation/file server/Ent), and when opening the KAV windows from the taskbar the remote tool connection drops, we run MS SCCM SP1 with SQL 2005 and Windows 2003 SP2 latest updates.

 

I reported it to Kaspersky and once fixed I will post an update on it.

Categories: Uncategorized
%d bloggers like this: